• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

280GE - Starting Issue

Wanna Be

G-Wagen Club SA
Joined
Jan 21, 2011
Messages
518
Likes
48
Location
Limpopo, LTT
#1
Starts like a dream when cold / first start for day
2nd start when engine is hot a issue, need to turn starter for long period with some fuel pedal input
So in my opinion a bit of fuel starvation, but only when hot?

Advice please?
 

JJVDMZN

G-Wagen Club SA
Joined
Dec 4, 2015
Messages
174
Likes
33
Age
52
Location
Hillcrest
#2
Have your injectors checked, it sounds to me as if they are leaking and actually flooding the car when hot.
J.J.

So when the car is turned off, the fuel leaks into the intake manifold until there's no presure in the pipes
 
Last edited:

Doug Nel

G-Wagen Club SA
Joined
Oct 11, 2008
Messages
528
Likes
34
Location
Cape Town
#5
Cornel. Can you hear your fuel pump? Had the same problem and turns out my fuel pump needed replacing. The fuel pump should make a slight buzzing when to switch on the ignition but then should be pretty quiet when the engine is idling.
 

Wanna Be

G-Wagen Club SA
Joined
Jan 21, 2011
Messages
518
Likes
48
Location
Limpopo, LTT
#6
Doug, I can hear it. 1st start alwyas perfect. Did the test as above. Switch off and immidiatly on, no problem. Let it stand for odd 30 minutes then struggle to start
 

Doug Nel

G-Wagen Club SA
Joined
Oct 11, 2008
Messages
528
Likes
34
Location
Cape Town
#7
Cornel, can you hear it when the car is idling, or just at start-up? I also have a very quirky problem on Monty that I have not yet got to the cause of. The only way I can get it to start after standing for quite a while is to turn it on and let the engine turnover for about 2 seconds. Switch off, then wait about 10 seconds and then start. It then fires up immediately. The only thing left for me to change is the accumulator.
 

Wanna Be

G-Wagen Club SA
Joined
Jan 21, 2011
Messages
518
Likes
48
Location
Limpopo, LTT
#9
Doug - Will pay better attention and advise,

Fuel pump already replaced, so will have injectors checked.

Thx for inputs
 

Gerhard van Rooyen

Staff member
G-Wagen Club SA
Joined
Jan 21, 2009
Messages
678
Likes
98
Age
35
Location
Empangeni/Durban
#12
Cornel, can you hear it when the car is idling, or just at start-up? I also have a very quirky problem on Monty that I have not yet got to the cause of. The only way I can get it to start after standing for quite a while is to turn it on and let the engine turnover for about 2 seconds. Switch off, then wait about 10 seconds and then start. It then fires up immediately. The only thing left for me to change is the accumulator.
Accumulator quite pricey IIRC.

I once had to replace on on my VW Fox after a loooooong struggle to find the problem! VW one was very cheap.
Have you tested other fuel relays Doug?
 

Alan

G-Wagen Club SA
Joined
Oct 12, 2008
Messages
3,639
Likes
185
Age
56
Location
Pretoria
#14
IIRC, the 280 has a warm up regulator which sits is a very awkward position under the manifold. This was one of the weak spots on a 280. I also think you cannot get spares for it or it was extremely expensive.
 
Joined
Oct 9, 2008
Messages
44
Likes
1
Age
60
Location
Leandra, Hoëveld
#15
Have you checked the spark ? When hot my truck had only a small intermittend little spark .
Changing the Blue Bosch ignition coil cured my hot starting problem.
Don't know if a stronger spark worked better on flooded piston. Could still be injectors but a strong spark might just do the trick.